1. If you're having login issues, please try resetting your password.
    Dismiss Notice

Cant Get Upgraded Walbro Carb to Start? Suggestions Pls. Tks.

Discussion in 'General Rampage Discussions' started by westsiderkg, Jan 11, 2018 at 10:16 AM.

  1. westsiderkg

    westsiderkg Member

    Joined:
    Dec 4, 2017
    Messages:
    33
    Likes Received:
    1
    So…I’m frustratingly installing my 3rd 1107 carb now on my V3 MT and I am starting to believe it’s not the carbs, but something I am doing incorrectly and I could use a few suggestions from the group vets here.



    Getting good spark and fuel so that’s ruled out.



    Also, if I swap back to the factory 668….couple of pulls with the choke = pop, couple more pulls and turns over like a champ.



    I’m choking the 1107 the same as the 668, but not getting a “pop”, which I find odd?



    I can pull the 1107 until the cows come home and nothing…except the eventual good old flooded engine.



    Set the 1107 H needle to 1 7/8 per DDM guidance, +/- ¼ turn…and the L needle to 1 5/8 +/1 ¼ turn.


    Nothing, I mean nothing! It’s like the 1107’s are DOA.



    I read on another forum a member said to try starting w/o priming the bulb. Not sure what that will really do, but I will try that and report back.



    Yet another thread suggesting setting the H / L to 3 full turns to clean out any residue. Tried that as well, nothing.



    I also tried blipping the throttle a little while starting and not the faintest sound of wanting to start with the 1107.



    Surely there is a trick that I am missing here???



    Thanks for the assistance everyone.
     
  2. G-Man

    G-Man Junior Member

    Joined:
    May 15, 2016
    Messages:
    510
    Likes Received:
    48
    Location:
    Pittsburgh,PA
    I have never had to touch the factory needle settings on any carb I have bought. I bolt them on and go through the normal start procedures. I maybe bump the idle screw up a little just to get it to start. Then fine tune the screws with the rig strapped down wheels of the ground. Is the plug getting wet? Also, maybe switch out your fuel hoses to clear so You can see the fuel and be sure what it is actually doing, if You haven't already. Give a little more info on what it is doing though. Maybe try to crack the fuel cap while trying to start it. Just doesn't make sense why it won't start if You have it installed correctly...
     
  3. Thwmathue

    Thwmathue New Member

    Joined:
    Aug 7, 2017
    Messages:
    23
    Likes Received:
    3
    Bump up the idle screw. I had that problem with my 990 and that worked for me.
     
  4. Phill

    Phill Well-Known Member

    Joined:
    Jul 19, 2013
    Messages:
    1,734
    Likes Received:
    25
    Location:
    Yeppoon QLD Au
    The stock carb on the 32cc V3 is a WT 1194 which is identical to the WT 1107s you're using
     
  • Welcome to Redcat Rampage Forum

    Redcat Rampage Forum is a Redcat Rampage RC fan site that was started to give Redcat RampageRC enthusiasts a place to come together and discuss and share their experiences with the entire Redcat RC product line.

    We welcome all Redcat Rampage RC enthusiasts, both new and old, racers and bashers that share a common goal - a willingness to help and learn.
  • Disclaimer